Cycle issues!!!

More
8 years 3 months ago #4779 by silvermorning76
Cycle issues!!! was created by silvermorning76
Hey there,
So I'm setting up a five day repeating (weekly) cycle. Followed the instructions for doing so. Got my first five days set up, automatic copied them for the rest of the year. Everything looks great (holidays are skipped), so I do a full back up. I then go back to the main screen of the app. Up returning to the calendar section, my cycle is completely reset and my holidays are missing! Very frustrating. What am I doing wrong? Thanks.

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4780 by bert
Replied by bert on topic Cycle issues!!!
Hi silvermorning76,
Would you mind sending us that backup to support@idoceo.net? We'll give it a look as soon as possible

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4781 by silvermorning76
Replied by silvermorning76 on topic Cycle issues!!!
Sure. How can I do that?

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4782 by silvermorning76
Replied by silvermorning76 on topic Cycle issues!!!
Do you want the most recent backup (with the error)?

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4783 by bert
Replied by bert on topic Cycle issues!!!
The one you did after configuring the calendar would be ok.
If you're doing the backups on Dropbox (the default setting) open the Dropbox app in your iPad or Dropbox in Safari go to Apps/iDoceo and share the file

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4784 by silvermorning76
Replied by silvermorning76 on topic Cycle issues!!!
Backup sent. Thanks!

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4785 by bert
Replied by bert on topic Cycle issues!!!
Got it silvermorning76. The calendar looks ok, don't you see it like this ?
Check out the image


Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4786 by silvermorning76
Replied by silvermorning76 on topic Cycle issues!!!
I do. But you'll notice that the holidays aren't taken into account. Take a look at the following screen caps. The first one is what I see when I follow the steps for a five day cycle. The second image is what I see after I leave the calendar screen, go back to the home screen, and then return to the calendar. All my holidays disappear and things look markedly different.
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4787 by silvermorning76
Replied by silvermorning76 on topic Cycle issues!!!
Here's a screenshot that shows the absence of holidays.
Attachments:

Please Log in or Create an account to join the conversation.

More
8 years 3 months ago #4788 by bert
Replied by bert on topic Cycle issues!!!
Yes, I'm trying to reproduce the issue on our side with no luck.
Make sure you leave the calendar with a tap on Classes(on the ruler) or any other button, this is the point where everything is saved. Does it happen all the time?

If it does, give this a try:
- Tap on Settings (on the ruler) > About > Tap 5 times on iDoceo's logo > Replicate database
- Now close iDoceo completely and open it back again.
Everything should now work properly

Please Log in or Create an account to join the conversation.