Planner/Schedule always starts with 'Today'. Can that be changed?

More
2 months 3 weeks ago - 2 months 3 weeks ago #30617 by pauhana658
Deep into planning for the fall semester, so I'm constantly bouncing between Planner/Schedule/Calendar/Classes. However, each time I come back to Planner or Schedule, it displays the current date, requiring me to manually navigate to the date I'm currently working on. Is there a setting that I can toggle so that Planner and Schedule return to the previously viewed date? It would make planning much more convenient. Of course, during the semester, it is much more convenient to have the current date displayed automatically, so I would toggle that setting off. 
Last edit: 2 months 3 weeks ago by pauhana658.

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #30631 by bert
Hi there, sorry for the delay.
Under Settings > Main screen > Schedule select 'Schedule remembers last date' instead of 'Schedule opens today.
Hope that works for you.

 
The following user(s) said Thank You: pauhana658

Please Log in or Create an account to join the conversation.

More
2 months 2 weeks ago #30634 by pauhana658
Yep, that worked. Thank you!

Please Log in or Create an account to join the conversation.